
<!DOCTYPE html>
<html
  xmlns="http://www.w3.org/1999/xhtml"
  xml:lang="en-gb"
  lang="en-gb"
  dir="ltr"
  prefix="og: http://ogp.me/ns#"
  >
  <head>
    <meta charset="utf-8" />
	<base href="/news/hamilton-canadian-bank-mean-reversion-etf-hca-to-gains-0-09-for-may-25" />
	<meta name="keywords" content=" " />
	<meta name="rights" content="Equities News" />
	<meta name="inLanguage" content="en-GB" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@equitiescom" />
	<meta name="twitter:title" content="Hamilton Canadian Bank Mean Reversion ETF (HCA.TO) gains 0.09% for May 25" />
	<meta name="twitter:description" content="Hamilton Canadian Bank Mean Reversion ETF (TSX: HCA.TO) shares gained 0.09% to end trading Tuesday at $22.91 per share - a net change of $0.02. Shares traded between $23.00 and $22.91 throughout" />
	<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="Author" content="Equities News" />
	<meta name="copyright" content="Equities News" />
	<meta name="google-site-verification" content="n9xuuf1s2WyCJgpbPCcVmi6tskrzNIqUZPod9sBHMUk" />
	<meta name="facebook-domain-verification" content="qyc17mr83htk6amu0wy4zua9cqoh9l" />
	<meta name="description" content="Hamilton Canadian Bank Mean Reversion ETF (TSX: HCA.TO) shares gained 0.09% to end trading Tuesday at $22.91 per share - a net change of $0.02. Shares traded between $23.00 and $22.91 throughout" />
	<title>Hamilton Canadian Bank Mean Reversion ETF (HCA.TO) gains 0.09% for May 25 | Equities News</title>
	<link href="/templates/equities/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/assets/css/bootstrap.min.css" rel="stylesheet" />
	<link href="/assets/css/style.css" rel="stylesheet" />
	<link href="/assets/css/chosen.min.css" rel="stylesheet" />
	<link href="/assets/css/plain_css.min.css" rel="stylesheet" />
	<link href="/assets/css/login.min.css" rel="stylesheet" />
	<style>

	#quoteWidget {
		padding-left: 0;
	}
	#quoteWidget .btn.follow {
		position: absolute;
		top: -1px;
		right: 15px;
	}
	#chartPeriodicity {
    margin:  0;
    padding: 0;
    display: table;
    table-layout: fixed;
    width: 100%;
	}
	#chartPeriodicity li {
		display: table-cell;
	}
	#chartPeriodicity .btn {
		display: block;
		width: 100%;
		float: none;
		border-radius: 0;
		box-shadow: none;
		background-image: -webkit-linear-gradient(top,#fff 0,#fff 100%);
    background-image: -webkit-gradient(linear,left top,left bottom,from(#fff),to(#fff));
    background-image: linear-gradient(to bottom,#fff 0,#fff 100%);
	}
	#chartPeriodicity .btn.selected {
		background-image: -webkit-linear-gradient(top,#0075ba 0,#0075ba 100%);
    background-image: -webkit-gradient(linear,left top,left bottom,from(#0075ba),to(#0075ba));
    background-image: linear-gradient(to bottom,#0075ba 0,#0075ba 100%);
	}

	#pageBody .table-indices.table-bordered td {
	  padding: 3px;
	}

	#pageBody .section-sub-title {
    padding: 0 8px 8px 0;
    font-size: 17px;
	}

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"dc3441d41fdb93d8d08c8aa8016a2107","system.paths":{"root":"","base":""},"joomla.jtext":{"JLIB_FORM_FIELD_INVALID":"Invalid field:&#160"}}</script>
	<script src="/media/jui/js/jquery.min.js?c3646ed161f2f788179f1816bc618f7b"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c3646ed161f2f788179f1816bc618f7b"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c3646ed161f2f788179f1816bc618f7b"></script>
	<script src="/media/jui/js/bootstrap.min.js?c3646ed161f2f788179f1816bc618f7b"></script>
	<script src="/components/com_eq_companies/assets/js/profile.js"></script>
	<script src="/media/system/js/html5fallback.js"></script>
	<script src="/media/system/js/core.js?c3646ed161f2f788179f1816bc618f7b"></script>
	<script src="/media/system/js/punycode.js?c3646ed161f2f788179f1816bc618f7b"></script>
	<script src="/media/system/js/validate.js?c3646ed161f2f788179f1816bc618f7b"></script>
	<script src="/assets/js/login.min.js"></script>
	<script src="/media/plg_captcha_recaptcha/js/recaptcha.min.js?c3646ed161f2f788179f1816bc618f7b"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitReCaptcha2&render=explicit&hl=en-GB"></script>
	<script>

		(function($) {
			$(document).ready(function() {
				$(".hasTooltip").tooltip();
			});
		})(jQuery);
		
			(function($) {
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.src = "/components/com_eq_articles/assets/js/infinite.scroll.min.js";
				jQuery("head").append(s);
			})(jQuery);
		
    (function ($) {
		$(document).ready(function() {
			loginValidate.initialize("mod");
		});
	})(jQuery)

	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Editors Desk" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Public News RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Private All News RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Public News Spotlight" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Private News Spotlight" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Public Machine News RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Private Machine News RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Featured News RSS" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Syndication" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Impact_All" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Comtex" />
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Equities News Frankly" />
	<link rel="canonical" href="https://www.equities.com/news/hamilton-canadian-bank-mean-reversion-etf-hca-to-gains-0-09-for-may-25" />
	<meta property="og:title" content="Hamilton Canadian Bank Mean Reversion ETF (HCA.TO) gains 0.09% for May 25" />
	<meta property="og:description" content="Hamilton Canadian Bank Mean Reversion ETF (TSX: HCA.TO) shares gained 0.09% to end trading Tuesday at $22.91 per share - a net change of $0.02. Shares traded between $23.00 and $22.91 throughout" />
	<meta property="og:url" content="httpss://www.equities.com/news/hamilton-canadian-bank-mean-reversion-etf-hca-to-gains-0-09-for-may-25" />
	<meta property="og:site_name" content="Equities News" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="en_US" />
	<script type="text/javascript">
	(function ($) {
		$(document).ready(function() {
			$('#recipients-input').change( function () {
				var recipient = $('#recipients-input option:selected').val();
				$('input[name=id]').val(recipient);
			});
		});
	})(jQuery)
</script>

    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KDJFRS');</script>
<!-- End Google Tag Manager -->
  <!--<script src="/media/jui/js/ScrollWatch-1.0.0.min.js"></script>-->
  <script src="/assets/js/script.js"></script>
  <!--[if lt IE 9]>
    <script src="//origin.jsdelivr.net/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="//origin.jsdelivr.net/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
  <!--[if lt IE 7]>
    <p class="browsehappy">
      You are using an <strong>outdated</strong> browser.
      Please <a href="http://browsehappy.com/">upgrade your browser</a>
      to improve your experience.
    </p>
  <![endif]-->


<script type="text/javascript">
if (top !=self) {
   top.location=self.location;
}
</script>
<script type="text/javascript">
var _paq = _paq || [];
jQuery(window).load( function(){
  // jQuery('select').chosen({
  //   "disable_search_threshold":10,
  //   "allow_single_deselect":true,
  //   "placeholder_text_multiple":"Select some options",
  //   "placeholder_text_single":"Select an option",
  //   "no_results_text":"No results match"
  // });
});
jQuery(document).ready( function(){

  
  
  jQuery('#myModal').keydown(function(e){
    var modalid = jQuery('.modal.fade.in:visible').attr('id');  
    if(e.keyCode == 40){
      jQuery('#'+ modalid +' .modal-body').scrollTop(jQuery('#'+ modalid +' .modal-body').scrollTop() + 10);
    }
    if(e.keyCode == 38){
      jQuery('#'+ modalid +' .modal-body').scrollTop(jQuery('#'+ modalid +' .modal-body').scrollTop() - 10);
    } 
});              
/*jQuery('#myModal').keydown(function(e) 
{ 
  
    if(e.keyCode == 40){jQuery('.modal-body').scrollTop(jQuery('.modal-body').scrollTop()+200);}
    if(e.keyCode == 38){jQuery('.modal-body').scrollTop(jQuery('.modal-body').scrollTop()-200);}

});*/

});
    
</script>
<script id="mcjs">!function(c,h,i,m,p)

{m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}
(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c1060a47c7/9fe8d2681193f4a7224fcf05e.js");</script>


<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10061348'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU916W64" async="async"></script>
<!-- Begin 33Across RevCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('cK8vmAjlOr6ykCaKkv7mNO');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<script>
 
 //jQuery('html').css('zoom', '90%');
 </script>
 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    //googletag.defineSlot('/40326709/new_home_unit_below_event_300_250', [250, 250], 'div-gpt-ad-1573112045157-0').addService(googletag.pubads());
    googletag.defineSlot('/40326709/right_widget_300_600', [300, 600], 'div-gpt-ad-1587983277001-0').addService(googletag.pubads());
    googletag.defineSlot('/40326709/new_home_square_300_250', [300, 250], 'div-gpt-ad-1533150019840-0-300-250-right-bottom').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    //googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>
<script async src="//c1.ox-bio.com/t0?oxtrk=98&oxhrt=c1c1dc1b-8944-4ed4-af15-63a93d884ee5&oxuid=EQU0001"></script><noscript><img src="//c1.ox-bio.com/k0?oxtrk=98&oxhrt=c1c1dc1b-8944-4ed4-af15-63a93d884ee5&oxuid=EQU0001" height="0" width="0" style="display:none"></noscript>



 
  </head>
  <body class="site com_eq_articles view-article no-layout no-task itemid-247">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KDJFRS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div>
    <div class="container">
        <div class="row">
                    <div class="col-sm-12">
                
            </div>
                                </div>
    </div>
</div>

<!--<div class="row ad_728_90" style="margin:10px 0px;">
    
     /40326709/home_rectangle_728_90
    <div id='div-gpt-ad-1529428342460-0-top-page' style='/*height:90px;*/width:728px;margin: 0 auto;position:  relative;'>
    <a href="#" id="close" style="position: absolute;background: #efefef;color:#00aecd;padding: 0px 5px;right: 0;">x</a>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529428342460-0-top-page'); });
    </script>
    </div>
</div>
<script>
    jQuery(function(){
        jQuery('a#close').on('click',function(){
            jQuery(this).parents('div.row').slideUp(600);
        });
    });
</script> -->
    
<header class="Nav_header">


<script src="https://cdnapisec.kaltura.com/p/2502992/sp/250299200/embedIframeJs/uiconf_id/44719741/partner_id/2502992"></script>
<script>
var showHideFlag = false;
jQuery(function(){
    function collapsible(){
        jQuery('a.collapsible').parents('li.parent').find('ul.dropdown-menu a:not(.featured-menu)').addClass('hide-menu');
        jQuery('a.collapsible').parents('li.parent').find('ul.dropdown-menu').append("<li><a href='javascript:void(0);' id='toggle-collapsible-action' class='featured-menu expandm' style='color:#0075ba!important;font-style: italic;'>Show more...</a></li>");
    }
    collapsible();
    jQuery('a#toggle-collapsible-action').on('click',function(e){
        e.preventDefault();
        e.stopPropagation();
        if(jQuery(this).hasClass('collapsem')){
            jQuery(this).text("Show more...");
            jQuery(this).addClass("expandm");
            jQuery(this).removeClass("collapsem");
            jQuery('a.collapsible').parents('li.parent').find('ul.dropdown-menu a:not(.featured-menu)').addClass('hide-menu');
            setTimeout(function(){
                jQuery('div#bs-example-navbar-collapse-1 ul.nav.menu .collapsible').parents('li.dropdown.deeper.parent').addClass("open");
            },25);
            
            // jQuery('div#bs-example-navbar-collapse-1 ul.nav.menu .collapsible li.dropdown.deeper.parent').parents('ul.navbar-nav').addClass('nav-hover');
        }else if(jQuery(this).hasClass('expandm')){
            jQuery(this).text("Show less...");
            jQuery(this).removeClass("expandm");
            jQuery(this).addClass("collapsem");
            jQuery('a.collapsible').parents('li.parent').find('ul.dropdown-menu a:not(.featured-menu)').removeClass('hide-menu');
        }
        return false;
    })
    function showMenuMobile(){
        if(jQuery(window).width() < 768){
            // jQuery('#bs-example-navbar-collapse-1 .navbar-nav').addClass('nav-hover');
            //jQuery('#bs-example-navbar-collapse-1 .navbar-nav .parent').addClass('open');
            jQuery('button#headernavbar').off('click').on('click', function(){
                if(jQuery('div#bs-example-navbar-collapse-1').hasClass('in')){
                    jQuery('div#bs-example-navbar-collapse-1').removeClass('in');
                }else{
                    jQuery('div#bs-example-navbar-collapse-1').addClass('in');
                    jQuery('div#bs-example-navbar-collapse-1 li.dropdown.deeper.parent').removeClass('open');
                }
            });
            jQuery('div#bs-example-navbar-collapse-1 a.dropdown-toggle').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                jQuery('div#bs-example-navbar-collapse-1 li.dropdown.deeper.parent').removeClass('open');
                jQuery(this).parent('li.parent').addClass('open');
            });
        }else{
            //jQuery('#bs-example-navbar-collapse-1 .navbar-nav .parent').removeClass('open');
            jQuery('div#bs-example-navbar-collapse-1 ul.nav.menu li.dropdown.deeper.parent').hover(
            function() {
                jQuery( this ).addClass("open");
                jQuery(this).parents('ul.navbar-nav').addClass('nav-hover');
            }, function() {
                jQuery( this ).removeClass("open");
                jQuery(this).parents('ul.navbar-nav').removeClass('nav-hover');
                // return false;
            });
        }
    }
    // showMenuMobile();
    jQuery(document).resize(function(){
        showMenuMobile();
    });
    jQuery('button.navbar-toggle').click(function(){
        setTimeout(function(){
            showMenuMobile();
        },100);
    });
    showMenuMobile();
    
});

jQuery(window).scroll(function() {    
    var scroll = jQuery(window).scrollTop();

    if (scroll >= 500) {
        jQuery("#stockCarousel").addClass("stock-slider");
        jQuery(".Nav_header").addClass("stock-slider-height");
        jQuery("#pageBody").addClass("stock-slider-pagebody");
    } else {
        jQuery("#stockCarousel").removeClass("stock-slider");
        jQuery(".Nav_header").removeClass("stock-slider-height");
        jQuery("#pageBody").removeClass("stock-slider-pagebody");
        
    }
});

</script>

        <div class="main-header">
<div class="container">            <div class="row">
                <div class="col-md-12  text-center ">
                
                                                    <a class="logo" href="/"><img style="width: 177px;margin-top: -7px;" src="https://res.cloudinary.com/equities-com/image/upload/c_fill,w_644/v1/u/daauQQmvwvc5s/yqqpri4mwd9jai9pqtlh" alt="Equities News Logo"/></a>
                
                    	                                    
	                                                                    <div class="home_header_div_3col text-left">
                                                    
<div class="row" id="exchange_box">



<!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
<div class="tradingview-widget-copyright" style="position:absolute;right:2px;top:37px;font-size:11px !important"><a href="https://www.tradingview.com/markets/" rel="noopener" target="_blank"><span class="blue-text">Financial Markets</span></a> by TradingView</div>
    <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js?t=1616219043">
  {
  "symbols": [
    {
      "proName": "FOREXCOM:SPXUSD",
      "title": "S&P 500"
    },
    {
      "proName": "FOREXCOM:NSXUSD",
      "title": "Nasdaq 100"
    },
   {
      "proName": "OANDA:US2000USD",
      "title": "Russell 2000"
    },
    {
      "proName": "FX_IDC:EURUSD",
      "title": "EUR/USD"
    },
    {
      "proName": "BITSTAMP:BTCUSD",
      "title": "BTC/USD"
    },
    {
      "proName": "BITSTAMP:ETHUSD",
      "title": "ETH/USD"
    }
  ],
  "showSymbolLogo": true,
  "colorTheme": "light",
  "largeChartUrl": "https://www.equities.com/markets-2/u-s-markets",
  "isTransparent": true,
  "displayMode": "regular",
  "locale": "en"
}
  
</script>

</div>
<!-- TradingView Widget END -->

<style>


@media (max-width:640px){
    .tradingview-widget-copyright, .tradingview-widget-container{
        width:100% !important;  
    }
    iframe{
    width:100% !important;
}
.tradingview-widget-copyright{
  top:71px !important;
}
}}
</style>   <!-- <div class="Cust-top-div">
           <span>Greenwich Economic Forum Coverage Coming Soon
    </span>
   </div>-->
<div id="stockCarousel" class="carousel slide" data-ride="carousel">
 

  <!-- Wrapper for slides -->
  <div class="carousel-inner">
    <div class="item active">
     <div class=" ">

     
  </div>
    </div>

    
        
  </div>

  <!-- Left and right controls -->
  <a class="left carousel-control carousel-control_stock " href="#stockCarousel" data-slide="prev">
    <span class="glyphicon glyphicon-chevron-left"></span>
    <span class="sr-only">Previous</span>
  </a>
  <a class="right carousel-control carousel-control_stock " href="#stockCarousel" data-slide="next">
    <span class="glyphicon glyphicon-chevron-right"></span>
    <span class="sr-only">Next</span>
  </a>
</div>


    
    </div>    
           
        
          
    </div>

    
                        
    </div>
	                
                                       <!-- <h2 class="news hidden-xs">News</h2>-->
                    
                                        <div class="usermenu">
                                                    <div class="login">
                                
<a href="#" class="btn btn-bold" data-toggle="modal" data-target="#loginModal"> Login </a>
<a href="#" class="btn btn-bold" data-toggle="modal" data-target="#registerModal"> Register </a>

<div class="modal fade" id="registerModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog modal-lg" role="document">
        <div class="modal-content pull-left">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title" id="myModalLabel">Equities.com member already? <a href="javascript:void(0)" class="modal-login" >Sign in here</a></h4>
            </div>
            <div class="modal-body">
                <div class="col-lg-12">
                <div class="col-lg-4">
                    <!-- <p class="text-inverse b-b-default text-left p-b-5">id="modregistration_title2"Sign in easily with your social account:</p> -->
<div class="row col-lg-12">
	<h4 class="h5 my-4" >Sign in with your social account?</h4>
	<div class="col-lg-12 no-padding">
		<a href="/index.php?plugin=socialauth&task=facebook.authorize&return=aHR0cHM6Ly93d3cuZXF1aXRpZXMuY29tL25ld3MvaGFtaWx0b24tY2FuYWRpYW4tYmFuay1tZWFuLXJldmVyc2lvbi1ldGYtaGNhLXRvLWdhaW5zLTAtMDktZm9yLW1heS0yNQ==" class="btn-facebook  btn-block mb-3 mb-lg-0"><i class="fa fa-facebook" aria-hidden="true"></i> <small>facebook</small></a>
	</div>
	<div class="col-lg-12 no-padding">
		<a href="/index.php?plugin=socialauth&task=twitter.authorize&return=aHR0cHM6Ly93d3cuZXF1aXRpZXMuY29tL25ld3MvaGFtaWx0b24tY2FuYWRpYW4tYmFuay1tZWFuLXJldmVyc2lvbi1ldGYtaGNhLXRvLWdhaW5zLTAtMDktZm9yLW1heS0yNQ==" class="btn-twitter btn-block mb-3"><i class="fa fa-twitter" aria-hidden="true"></i> <small>twitter</small></a>
	</div>
	<!--<div class="col-lg-12 no-padding">
		<a href="/index.php?plugin=socialauth&task=google.authorize&return=aHR0cHM6Ly93d3cuZXF1aXRpZXMuY29tL25ld3MvaGFtaWx0b24tY2FuYWRpYW4tYmFuay1tZWFuLXJldmVyc2lvbi1ldGYtaGNhLXRvLWdhaW5zLTAtMDktZm9yLW1heS0yNQ==" class="btn-google btn-block mb-3 mb-lg-0"><i class="fa fa-google" aria-hidden="true"></i> <small>google</small></a>
	</div>-->
</div>                </div>
                <div class="col-lg-8">
                    <div id="modsignupAlert" class="alert alert-danger my-5 d-none" role="alert">
	Password does not match
</div>
<h4 class="h5 my-4" id="modregistration_title1">Not on Equities.com yet?</h4>
<form class="form-horizontal" role="form" method="POST" name="signupForm" id="modsignupForm" action="/component/ajax/?plugin=equser&amp;method=user.registration&amp;format=json">
	<div class="row">
		<div class="col-md-4 text-md-right field-label-responsive">
			<label for="name">Your Full Name:</label>
		</div>
		<div class="col-md-7">
			<div class="form-group">
				<div class="input-group mb-2 mr-sm-2 mb-sm-0">
					<div class="input-group-addon"><i class="fa fa-user"></i></div>
					<input name="jform[name]" value="" class="form-control" id="name" placeholder="John Doe" required="" autofocus="" type="text">
				</div>
			</div>
		</div>
	</div>
    <div class="row">
        <div class="col-md-4 text-md-right field-label-responsive">
            <label for="name">Username:</label>
        </div>
        <div class="col-md-7">
            <div class="form-group">
                <div class="input-group mb-2 mr-sm-2 mb-sm-0">
                    <div class="input-group-addon"><i class="fa fa-user"></i></div>
                    <input name="jform[username]" value="" class="form-control" id="username" placeholder="JohnDoe" required="" type="text" onkeypress="return AvoidSpace(event)" maxlength="20">
                </div>
            </div>
        </div>
    </div>
	<div class="row">
		<div class="col-md-4 text-md-right field-label-responsive">
			<label for="modemail">E-Mail Address:</label>
		</div>
		<div class="col-md-7">
			<div class="form-group">
				<div class="input-group mb-2 mr-sm-2 mb-sm-0">
					<div class="input-group-addon"><i class="fa fa-at"></i></div>
					<input name="jform[email1]" value="" class="form-control" id="modemail" placeholder="you@example.com" required="" type="text">
				</div>
			</div>
		</div>
	</div>
	<div class="row">
		<div class="col-md-4 text-md-right field-label-responsive">
			<label for="password">Password:</label>
		</div>
		<div class="col-md-7">
			<div class="form-group has-danger">
				<div class="input-group mb-2 mr-sm-2 mb-sm-0">
					<div class="input-group-addon"><i class="fa fa-key"></i></div>
					<input name="jform[password1]" value="" class="form-control" id="password" placeholder="Password" required="" type="password">
				</div>
			</div>
		</div>
	</div>
	<div class="row">
		<div class="col-md-4 text-md-right field-label-responsive">
			<label for="password">Confirm Password:</label>
		</div>
		<div class="col-md-7">
			<div class="form-group">
				<div class="input-group mb-2 mr-sm-2 mb-sm-0">
					<div class="input-group-addon">
						<i class="fa fa-repeat"></i>
					</div>
					<input name="jform[password2]" value="" class="form-control" id="password-confirm" placeholder="Password" required="" type="password">
				</div>
			</div>
		</div>	
	</div>
	<div class="row">
		<div class="col-md-4 text-md-right field-label-responsive">
			<label for="password">Subscribe to Equities Newsletter:</label>
		</div>
		<div class="col-md-7">
			<div class="form-group">
				<div class="input-group mb-2 mr-sm-2 mb-sm-0">
					
					<input name="jform[sendEmail]" value="1" id="sendEmail" type="checkbox" checked>
				</div>
			</div>
		</div>	
	</div>
	
	<div class="row mb-3">
		<div class="col-md-4"></div>
		<div class="col-md-7">
			<div id="jform_captcha" class=" required g-recaptcha" data-sitekey="6Le120gUAAAAAFBWwu10p-ffI_vSGhYQo5TYibX0" data-theme="light" data-size="compact" data-tabindex="0" data-callback="" data-expired-callback="" data-error-callback=""></div>			<p id="modrecaptcha-text" class="text small "></p>
		</div>
	</div>
	<div class="row mb-3">
		<div class="col-md-4"></div>
		<div class="col-md-7">
            <div class="row">
			    <button type="submit" class="btn btn-register btn-block btn-lg">Register</button>
            </div>
		</div>
	</div>
	<input type="hidden" name="dc3441d41fdb93d8d08c8aa8016a2107" value="1" />	<br />
</form>

<div id="modsignupPinCard" class="row justify-content-md-center m-5 d-none">
    <div class="col-md-2 col-xs-1"></div>
    <div class="col-md-8 col-xs-10">
        <h4 class="h6">Verification code was sent to your e-mail address <strong id="moduserEmail"></strong>.</h4>
        <form class="form-horizontal" role="form" method="POST" name="signupFormPin" id="modsignupFormPin" action="/component/ajax/?plugin=equser&amp;method=user.activate&amp;format=json">
            <div id="modformPin" class="input-group">
                <input type="text" class="form-control form-control-lg text-center" placeholder="&bull;" aria-label="modpincode1" aria-describedby="modpin-code1" id="modpin-code1" maxlength="1" autocomplete="off" style="width: 25%;">
                <input type="text" class="form-control form-control-lg text-center" placeholder="&bull;" aria-label="modpincode2" aria-describedby="modpin-code2" id="modpin-code2" maxlength="1" autocomplete="off" style="width: 25%;">
                <input type="text" class="form-control form-control-lg text-center" placeholder="&bull;" aria-label="modpincode3" aria-describedby="modpin-code3" id="modpin-code3" maxlength="1" autocomplete="off" style="width: 25%;">
                <input type="text" class="form-control form-control-lg text-center" placeholder="&bull;" aria-label="modpincode4" aria-describedby="modpin-code4" id="modpin-code4" maxlength="1" autocomplete="off" style="width: 25%;">
            </div>
            <br />
            <button type="submit" class="btn btn-success btn-block btn-lg text-white">Confirm Registration</button>

            <input type="hidden" name="email" id="modpinEmail" value="" />
            <input type="hidden" name="token" id="modtoken" value="" />
            <input name="return" value="aHR0cHM6Ly93d3cuZXF1aXRpZXMuY29tL25ld3MvaGFtaWx0b24tY2FuYWRpYW4tYmFuay1tZWFuLXJldmVyc2lvbi1ldGYtaGNhLXRvLWdhaW5zLTAtMDktZm9yLW1heS0yNQ==" type="hidden">
            <input type="hidden" name="dc3441d41fdb93d8d08c8aa8016a2107" value="1" />        </form>
        <br />
    </div>
    <div class="col-md-2 col-xs-1"></div>
</div>

<div id="modsignupSuccessMessage" class="row justify-content-md-center m-5 d-none">
	<div class="col-10">
		<p id="signupSuccessMessageText"></p>
	</div>
</div>

<div id="modsignupErrorMessage" class="row justify-content-md-center m-5 d-none">
	<div class="col-10">
		<p id="modsignupErrorMessageText"></p>
		<button type="button" class="btn btn-success btn-block btn-lg mt-3 text-white">Try Again</button>
	</div>
</div>
<script>
function AvoidSpace(event) {
    var k = event ? event.which : window.event.keyCode;
    if (k == 32) return false;
}
</script>                </div>
                </div>
<!-- 	            
                <hr class="my-4"> -->
	            
            </div>
        </div>
    </div>
</div>

<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel1">
    <div class="modal-dialog modal-sm" role="document">
        <div class="modal-content pull-left">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title" id="myModalLabel1">Don't have an Account? <a href="javascript:void(0)" class="modal-register">Register Now.</a></h4>
            </div>
            <div class="modal-body">
	            <div id="loginAlert" class="alert alert-danger my-5 d-none" role="alert">
	Username and password do not match or you do not have an account yet.
</div>
<form action="/component/users/?task=user.login&amp;Itemid=593" method="post" name="loginForm" id="loginForm" class="form-validate">
    	<h4>Equities.com member already? Sign in here</h4>
    	<div class="input-group">
		<span class="input-group-addon"><i class="fa fa-user" aria-hidden="true"></i></span>
		<input class="form-control required" id="userTxt" name="username" placeholder="Username" aria-label="Username" aria-describedby="userTxt" type="text">
	</div>
	<br />
	<div class="input-group">
		<span class="input-group-addon" ><i class="fa fa-unlock-alt" aria-hidden="true"></i></span>
		<input class="form-control required" id="passTxt" name="password" placeholder="Password" aria-label="Password" aria-describedby="passTxt" type="password">
	</div>
	<br />

	<button type="submit" class="btn btn-login btn-lg btn-block">Log in</button>


	<div class="mt-5 mb-3 d-flex">
		<a class="text-small" href="/register?view=reset">Forgot your password?</a>
		<a class="ml-auto text-small" href="/register?view=remind">Forgot your username?</a>
	</div>
	<hr class="my-4">
	<!-- <p class="text-inverse b-b-default text-left p-b-5">id="modregistration_title2"Sign in easily with your social account:</p> -->
<div class="row col-lg-12">
	<h4 class="h5 my-4" >Sign in with your social account?</h4>
	<div class="col-lg-12 no-padding">
		<a href="/index.php?plugin=socialauth&task=facebook.authorize&return=aHR0cHM6Ly93d3cuZXF1aXRpZXMuY29tL25ld3MvaGFtaWx0b24tY2FuYWRpYW4tYmFuay1tZWFuLXJldmVyc2lvbi1ldGYtaGNhLXRvLWdhaW5zLTAtMDktZm9yLW1heS0yNQ==" class="btn-facebook  btn-block mb-3 mb-lg-0"><i class="fa fa-facebook" aria-hidden="true"></i> <small>facebook</small></a>
	</div>
	<div class="col-lg-12 no-padding">
		<a href="/index.php?plugin=socialauth&task=twitter.authorize&return=aHR0cHM6Ly93d3cuZXF1aXRpZXMuY29tL25ld3MvaGFtaWx0b24tY2FuYWRpYW4tYmFuay1tZWFuLXJldmVyc2lvbi1ldGYtaGNhLXRvLWdhaW5zLTAtMDktZm9yLW1heS0yNQ==" class="btn-twitter btn-block mb-3"><i class="fa fa-twitter" aria-hidden="true"></i> <small>twitter</small></a>
	</div>
	<!--<div class="col-lg-12 no-padding">
		<a href="/index.php?plugin=socialauth&task=google.authorize&return=aHR0cHM6Ly93d3cuZXF1aXRpZXMuY29tL25ld3MvaGFtaWx0b24tY2FuYWRpYW4tYmFuay1tZWFuLXJldmVyc2lvbi1ldGYtaGNhLXRvLWdhaW5zLTAtMDktZm9yLW1heS0yNQ==" class="btn-google btn-block mb-3 mb-lg-0"><i class="fa fa-google" aria-hidden="true"></i> <small>google</small></a>
	</div>-->
</div>
	<input name="return" value="aHR0cHM6Ly93d3cuZXF1aXRpZXMuY29tL25ld3MvaGFtaWx0b24tY2FuYWRpYW4tYmFuay1tZWFuLXJldmVyc2lvbi1ldGYtaGNhLXRvLWdhaW5zLTAtMDktZm9yLW1heS0yNQ==" type="hidden">
	<input type="hidden" name="dc3441d41fdb93d8d08c8aa8016a2107" value="1" /></form>            </div>
        </div>
    </div>
</div>
<script>
jQuery(function(){
    jQuery('a.modal-login').click(function(){
        jQuery('#registerModal').modal('hide');
        jQuery('#login-modal').modal('hide');
        jQuery('#loginModal').modal('show');
    });
    jQuery('a.modal-register').click(function(){
        jQuery('#loginModal').modal('hide');
        jQuery('#login-modal').modal('hide');
        jQuery('#registerModal').modal('show');
    });
});
</script>
                            </div>
                                                </div>
                </div><!-- /col-md-6 -->
                            </div><!-- /row -->
        </div><!-- /container -->
        </div><!--   -->
        <div class="container">        <nav class="navbar navbar-default">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" id="headernavbar" >
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>

            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                           
                <ul class="nav menu  navbar-nav">
<li class="item-629"><a class="cmarkets-border" href="https://www.equities.com/" ><span>Home</span></a></li><li class="item-604 dropdown deeper parent"><a class="cmarkets-border dropdown-toggle" data-toggle="dropdown"href="#" ><span>Business News<b class="caret"></b></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-693"><a href="/news/list/business" ><span>Business</span></a></li><li class="item-694"><a href="/news/list/markets" ><span>Markets</span></a></li><li class="item-606"><a href="/news/list/economy" ><span>Economy</span></a></li><li class="item-695"><a href="/news/list/economy-politics/politics" ><span>Politics</span></a></li><li class="item-616"><a href="https://www.equities.com/news/list/ii-sales/ii-sales-retail" ><span>Retail</span></a></li><li class="item-697"><a href="/news/list/ii-tech" ><span>Technology</span></a></li><li class="item-643"><a href="/news/list/ii-hcare" ><span>Healthcare</span></a></li><li class="item-613"><a href="/news/list/ii-energy" ><span>Energy</span></a></li><li class="item-696"><a href="/news/list/is-econ/is-econ-labor" ><span>Labor and Employment</span></a></li><li class="item-698"><a href="/news/list/is-impact/is-fin-reports" ><span>Corporate Earnings</span></a></li></ul></li><li class="item-685 dropdown deeper parent"><a class="cmarkets-border dropdown-toggle" data-toggle="dropdown"href="#" ><span>Trending<b class="caret"></b></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-687"><a href="/news/list/national-headlines" ><span>National Headlines</span></a></li><li class="item-686"><a href="/news/list/covid-19" ><span>COVID-19</span></a></li><li class="item-699"><a href="/news/list/donald-trump" ><span>Donald Trump</span></a></li><li class="item-700"><a href="/news/list/joe-biden" ><span>Joe Biden</span></a></li><li class="item-701"><a href="/news/list/congress" ><span>Congress</span></a></li></ul></li><li class="item-630 dropdown deeper parent"><a class="cmarkets-border dropdown-toggle" data-toggle="dropdown"href="https://www.equities.com/markets-2/u-s-markets" ><span>Markets<b class="caret"></b></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-600"><a href="/markets-2/u-s-markets" ><span>U.S. Markets</span></a></li><li class="item-631"><a href="/markets-2/currencies" ><span>Currencies</span></a></li><li class="item-632"><a href="/markets-2/commodities-futures" ><span>Commodities &amp; Futures</span></a></li><li class="item-633"><a href="/markets-2/funds-etf-s" ><span>Funds &amp; ETF's</span></a></li></ul></li><li class="item-692"><a href="http://eepurl.com/cv4wuT" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,');return false;" ><span>Subscribe to our Newsletter</a></span></li></ul>

               
                
                                <!--<div class="navbar-form navbar-right">
                    <div class="search form-group">
	<form action="/news" method="post" class="form-inline">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="search" size="20" placeholder="Search / Symbol" /> <button class="btn btn-default sch-btn" onclick="this.form.searchword.focus();"><i class="fa fa-search"></i></button>		
		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="searchphrase" value="" />
		<input type="hidden" name="ordering" value="newest" />
		<input type="hidden" name="Itemid" value="247" />
		<input type="hidden" name="areas[0]" value="eq_everything" />
	</form>
</div>

                </div>-->
                                                <div class="navbar-form navbar-right"><input name="searchword" style="width:350px;" id="myInput" maxlength="200" class="form-control inputbox search-query" type="search" size="20" placeholder="Search for news, symbols or companies" autocomplete="off"></div>
                                <div class="filter-table">

    <ul class="nav nav-tabs">
    <li class="active"><a data-toggle="tab" href="#companies">Companies</a></li>
  
    <li><a data-toggle="tab" href="#industries">Industries</a></li>
    <li><a data-toggle="tab" href="#contributors">Contributors</a></li>
    </ul>

<div class="tab-content">
  <div id="companies" class="tab-pane fade in active">
  <table class="table table-bordered table-striped" >
  
    <tbody id="table1" class="tbody">
      
    </tbody>
  </table>
  </div>
  <div id="industries" class="tab-pane fade">
    <table class="table table-bordered table-striped" >
    
      
      <tbody id="table2" class="tbody">
        
      </tbody>
    </table>
</div>

<div id="contributors" class="tab-pane fade">
    <table class="table table-bordered table-striped" >
    
      
      <tbody id="table3" class="tbody">
        
      </tbody>
    </table>
</div>


</div>
</div>

             
 
            </div>
           </div>
       </nav>
  <!--  </div> /container -->
    </header>

<script>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</script>
<script>
  
 
  jQuery(document).ready(function(){
      var req = null;
      jQuery("#myInput").on("keyup focusin", function () {
      var value = jQuery(this).val().toLowerCase();
      if(jQuery(this).val().length==0)
        return;
      
      if (req != null) req.abort();

     req = jQuery.ajax({
      type: "GET",
      url: "/news/article/ajaxGetSymbolsSearch",
      data: {'search_keyword' : value},
      dataType: "text",
      success: function(msg){
        var finalData=msg.split("~~~"); 
        jQuery("#table1").html(finalData[0]);
        jQuery("#table2").html(finalData[1]);
        jQuery("#table3").html(finalData[2]);
       
      }
  });
      
    });



    jQuery("#myInput").on("keyup focusin", function () {
    var value = jQuery(this).val().length;
    if ( value === 0){
        jQuery('.filter-table').css("display", "none");
    } 
     else  {
        jQuery('.filter-table').css("display", "block");
  } 
  });

       });

       jQuery(".filter-table").mouseenter(function () {
        jQuery(this).show();
       });

       jQuery(".filter-table").mouseleave(function () {
        jQuery(this).css('display','none');
       });

      
</script>



 
<!-- img[src*="www"] {
  display:none;
}

span[data-title="indicator"] > svg, span[data-title-other="indicator"] > svg {
    width:21px !important;
    
}
.abgcp{right: 41px !important;}-->
       <div id="pageBody" class="container">    <div class="row">
                    

      <main class="colCenter col-md-9">
                        <style>
	.div.moduletable.floatRightSidebar{
		position:relative !important;
	}
 .b-small {
    padding: 1px 0px;
    height: 22px;
    background: #fff;
    color: #00a9dc;
    border: 0px;
    font-size: 15px;
}
.b-small:hover,.b-small:focus{ background:#fff !important; color: #00a9dc !important;}
 .popover{max-width:100%}
 @media only screen and (max-width : 768px) {
 #div-gpt-ad-1529475776419-0-middle_article{width: 100%!important;}
 #div-gpt-ad-1529475776419-0-middle_article > div[id^=google_ads_iframe]{border: 0pt none; margin: auto;width: 300px;}
 .ad_728_90{display:none;}
 }
 #articleBody table {width:100%;}
 #articleBody table th, #articleBody table td {
    padding: 5px;
    border: 1px solid #ddd;
    vertical-align: top;
}
#articleBody table th p, #articleBody table td p {
    font-size:15px;
}
.categoryList{
    color: #fff;
    background-color: #0073b7;
    padding: 2px 5px;
    font-size: 12px;
    margin-right: 8px;
    margin-bottom: 8px;
    display: inline-block;}
.categoryList:hover,.categoryList:active,.categoryList:focus{color: #fff;}
div[itemprop=articleBody] {
    padding-top: 0!important;
}
#articleBody article.scrollable-article{padding:10px 0 20px 0;border-bottom:5px solid #0075ba;}
div.page-load-status p{
	text-align: center;
    color: #fff;
    font-size: 20px;
    font-weight: bold;
	background-color:#0075ba;
	padding:5px 0;
	}
div.moduletable.floatRightSidebar{position:relative;right:0; padding: 0 15px;background-color:#fff;z-index:1;}
</style>
<script type='text/javascript'>
    jQuery.post(
            'index.php?option=com_eq_articles&task=article.addhit',
            {id:'3506151'}
    );
</script>

<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<div class="page-header">
		<h1 class="section-title cnews" style="margin:0;">
			News		</h1>
	</div>

	<div id="articleBody" itemprop="articleBody" class="margin-bottom-30" style="text-align:justify" >
		<div class="col-md-12 no-padding" style="margin-bottom:10px;">
			<a href='/' style='color:#fff;background-color:#0074ba;float:left;padding:3px 6px;display:inline-block;margin-right:10px;font-size:15px;'><span class='glyphicon glyphicon-home pull-left'></span></a><a class='categoryList' href='/news/list/stock-updates' >Stock Updates</a><a class='categoryList' href='/news/list/stocks/market-movers' >Market Movers</a>		</div>

		<article class="scrollable-article">
			    
			<h2 itemprop="name">
				Hamilton Canadian Bank Mean Reversion ETF (HCA.TO) gains 0.09% for May 25			</h2>
			
			<cite>
															<a href="/user/equitiesstaff" alt="Equities Staff">Equities Staff</a>&nbsp;
													<a class="btn btn-xs btn-default follow" style="font-family: 'Open Sans',sans-serif; font-style: normal; font-size: 11px;" href="#">
								<span class="glyphicon eqicon-user-plus"></span>
								Follow							</a>
																	&#124;
				<time datetime="2021-05-26 00:13:44">Tuesday, 25 May 2021 20:13&nbsp;<small>(EST)</small></time>
	</cite>
	<aside class="social-article btn-group pull-right" role="group">
		<a href="#" class="btn btn-default btn-xs" onclick="event.preventDefault(); window.open('http://www.facebook.com/sharer.php?u=https://www.equities.com/news/hamilton-canadian-bank-mean-reversion-etf-hca-to-gains-0-09-for-may-25', 'name', 'width=600, height=400');"><i class="fa fa-facebook text-primary"></i></a>
		<a href="#" class="btn btn-default btn-xs" onclick="event.preventDefault(); window.open('https://twitter.com/share?url=https://www.equities.com/news/hamilton-canadian-bank-mean-reversion-etf-hca-to-gains-0-09-for-may-25&text=Hamilton+Canadian+Bank+Mean+Reversion+ETF+%28HCA.TO%29+gains+0.09%25+for+May+25+by+%40equitiesinc', 'name', 'width=600, height=400');"><i class="fa fa-twitter text-primary"></i></a>
		<a href="#" class="btn btn-default btn-xs" onclick="event.preventDefault(); window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.equities.com/news/hamilton-canadian-bank-mean-reversion-etf-hca-to-gains-0-09-for-may-25&source=Equities+News', 'name', 'width=600, height=400');"><i class="fa fa-linkedin text-primary"></i></a>
		<a href="mailto:?subject=Checkout this on Equities.com: Hamilton Canadian Bank Mean Reversion ETF (HCA.TO) gains 0.09% for May 25&body=Hamilton Canadian Bank Mean Reversion ETF (HCA.TO) gains 0.09% for May 25%0D%0A&quot;Hamilton Canadian Bank Mean Reversion ETF (TSX: HCA.TO) shares gained 0.09% to end trading Tuesday at $22.91 per share - a net change of $0.02. Shares traded between $23.00 and $22.91 throughout&quot;%0D%0A%0D%0Ahttps://www.equities.com/news/hamilton-canadian-bank-mean-reversion-etf-hca-to-gains-0-09-for-may-25" class="btn btn-default btn-xs"><i class="fa fa-envelope text-primary"></i></a>
	</aside>

	<div id="articleBody" itemprop="articleBody" class="margin-bottom-30" style="text-align:justify">
        <article>
		<aside id="quoteWidget" class="col-md-12">
			<div class="row">
<div class="col-lg-12">

	
	
	<div class="stx-wrapper text-center">
<!-- 		<ul id="chartPeriodicity" class="btn-group" data-toggle="buttons" role="group" aria-label="periodicity" data-delay="500">
		  <li>
		  	<button type="button" title="1 day" 		class="hasTooltip btn btn-xs btn-primary selected" value="1D" data-delay="500" role="group">1D</button>
		  </li>
		  <li>
		  	<button type="button" title="5 days" 		class="hasTooltip btn btn-xs" value="5D" data-delay="500" role="group">5D</button>
		  </li>
		  <li>
		  	<button type="button" title="10 days" 	class="hasTooltip btn btn-xs" value="10D" data-delay="500" role="group">10D</button>
		  </li>
		  <li>
		  	<button type="button" title="1 month" 	class="hasTooltip btn btn-xs" value="1M" data-delay="500" role="group">1Mo</button>
		  </li>
		  <li>
		  	<button type="button" title="3 months" 	class="hasTooltip btn btn-xs" value="3M" data-delay="500" role="group">3Mo</button>
		  </li>
		  <li>
		  	<button type="button" title="6 months" 	class="hasTooltip btn btn-xs" value="6M" data-delay="500" role="group">6Mo</button>
		  </li>
		  <li>
		  	<button type="button" title="1 year" 		class="hasTooltip btn btn-xs" value="12M" data-delay="500" role="group">1Y</button>
		  </li>
		  <li>
		  	<button type="button" title="2 years" 	class="hasTooltip btn btn-xs" value="24M" data-delay="500" role="group">2Y</button>
		  </li>
		</ul> -->
		
	</div>
<!--<p class="margin-top-10"> is a </p>-->
	

</div>



<div class="col-lg-6" style="display:none;">
	<table class="table table-bordered table-responsive table-indices margin-top-20">
		<tbody>
			<tr>
				<td style="width:50%">
					<strong>Last Price</strong>
					$ 				</td>
				<td style="width:50%">
					<strong>Last Trade</strong>
									</td>
			</tr>
			<tr>
				<td>
					<strong>Change</strong>
					$ 					</td>
				<td>
					<strong>Change Percent</strong>
					 %
				</td>
			</tr>
			<tr>
				<td>
					<strong>Open</strong>
					$ 				</td>
				<td>
					<strong>Prev Close</strong>
					$ 				</td>
			</tr>
			<tr>
				<td>
					<strong>High</strong>
					$ 				</td>
				<td>
					<strong>low</strong>
					$ 				</td>
			</tr>
			<tr>
				<td>
					<strong>52 Week High</strong>
					$ 				</td>
				<td>
					<strong>52 Week Low</strong>
					$ 				</td>
			</tr>
			<tr>
				<td>
					<strong>Market Cap</strong>
									</td>
				<td>
					<strong>PE Ratio</strong>
									</td>
			</tr>
			<tr>
				<td>
					<strong>Volume</strong>
									</td>
				<td>
					<strong>Exchange</strong>
									</td>
			</tr>
		</tbody>
	</table>
	<p class="text-center margin-top-20"><strong><a href="/companies/HCA-CA">HCA.TO - Market Data &amp; News</a></strong></p>
	</div>
</div>



		</aside>
			<div id="chartContainer" style="float:right; margin-left:20px">
				
					<!-- TradingView Widget BEGIN -->
			<div class="tradingview-widget-container">
			  <div class="tradingview-widget-container__widget"></div>
			  
			  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-mini-symbol-overview.js" async>
			  {
			  "symbol": "TSX:HCA",
			  "width": 350,
			  "height": 220,
			  "locale": "en",
			  "dateRange": "1D",
			  "colorTheme": "light",
			  "trendLineColor": "#37a6ef",
			  "underLineColor": "#E3F2FD",
			  "isTransparent": false,
			  "autosize": false,
			  "largeChartUrl": "https://www.equities.com/companies/HCA.TO"
			}
			  </script>
			</div>
			<!-- TradingView Widget END -->
			<div style="margin-top:5px;padding-bottom:10px;position: relative;
			top: 3px;text-align:center"><a href="/companies/HCA.TO" style="padding: 5px;
			background: #1f75b7;
			border-radius: 4px;
			color: #fff;
			font-weight: 600;"> View details</a></div>
			</div><br/><p>Hamilton Canadian Bank Mean Reversion ETF (TSX: HCA.TO) shares gained 0.09% to end trading Tuesday at $22.91 per share - a net change of $0.02. Shares traded between $23.00 and $22.91 throughout the day.</p>



<p>9150 shares of Hamilton Canadian Bank Mean Reversion ETF exchanged hands.</p>

<p>Visit <a href="/companies/HCA.TO">Hamilton Canadian Bank Mean Reversion ETF’s profile</a> for more information.</p>

<h2>About The TMX Group</h2>

<p><script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script><div class="dianomi_context" data-dianomi-context-id="455"></div></p>

<p>TMX Group operates the Toronto Stock Exchange (TSX) and the TSX Venture Exchange, in addition to other derivatives and commodities exchanges. The TSX and TSX Venture Exchange together form the 10th largest stock exchange in the world with over 3,500 listed companies. </p>

<p><i>
To get more information on Hamilton Canadian Bank Mean Reversion ETF and to follow the company’s latest updates, you can visit the company’s profile page here: <a href="/companies/HCA.TO"> 
Hamilton Canadian Bank Mean Reversion ETF’s Profile</a>. For more news on the financial markets be sure to visit <a target="_blank" href="http://www.equities.com/">Equities News</a>. Also, don’t forget to <a target="_blank" 
href="http://eepurl.com/cv4wuT">sign-up for the Daily Fix</a> to receive the best stories to your inbox 5 days a week.
</i></p>

<p><i>Sources: Chart is provided by TradingView based on 15-minute-delayed prices. All other data is provided by Barchart as of 4:30pm ET on the day of publication.
</i></p>			
			<p>
				<b>DISCLOSURE</b>:
							<em>The views and opinions expressed in this article are those of the authors, and do not represent the views of <a href="http://www.equities.com">equities.com</a>. Readers should not consider statements made by the author as formal recommendations and should consult their financial advisor before making any investment decisions. To read our full disclosure, please go to: <a href="http://www.equities.com/disclaimer" target="_new">http://www.equities.com/disclaimer</a></em>
						</p>
			<a class="nextLink" href="/news/israel-and-hamas-agree-to-cease-fire-thursday-ending-deadly-destructive-11-day-war" style="display:none;">Next page</a>
		</article>
	</div>
	
	
  	<!-- <p class="pagination">
        <a class="pagination__next" href="/news/israel-and-hamas-agree-to-cease-fire-thursday-ending-deadly-destructive-11-day-war">Next page</a>
    </p> -->
	<div id="bottomad"></div>
		
	<input type="hidden" name="context" value="com_eq_articles.article" />
	<input type="hidden" name="cid" value="3506151" />
	<script type="text/javascript">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</script>
 
</div>
<div class="page-load-status" style="display:none;">
	<p class="infinite-scroll-request">Loading...</p>
	<p class="infinite-scroll-last">End of content</p>
	<p class="infinite-scroll-error">No more articles to load</p>
</div>                      </main>      
                   <div id="colRight" class="col-md-3">
      
      

<!-- Start of QuoteMedia.com Custom Indices Chart styles -->
<style type="text/css">
	.qmcm-wrapper, .qmcm-data-table td {
		font-family: Arial,Helvetica,Sans-Serif;
		color: #333;
		font-size: 12px;
	}
	.qmcm-wrapper {
		width: 262px;
	}
	.qmcm-data-table table {
		width: 100%;
		border-collapse: collapse;
	}
	.qmcm-data-table td {
		border-bottom: 1px solid #ccc;
		padding: 5px 2px;
	}
	.qmcm-data-table a, .qmcm-data-table a:visited, .qmcm-data-table a:hover {
		color: #39c;
		text-decoration: none;
	}
	.qmcm-data-table a:hover {
		text-decoration: underline;
	}
	.qmcm-nav-bar {
		font-size: 11px;
		overflow: hidden;
	}
	.qmcm-nav-bar div {
		padding: 4px 0px;
		float: left;
		width: 20%;
		text-align: center;
	}
	.qmcm-last, .qmcm-chg, .qmcm-pct-chg {
		text-align: right;
	}
	.qmcm-tab-active, .qmcm-tab-inactive {
		cursor: pointer;
	}
	.qmcm-tab-active {
		color: #fff;
		background-color: #71c5ff;
	}
	.qmcm-tab-inactive {
		background-color: #eee;
	}
	.qmcm-data-table td.qmcm-chg-up {
		color: #390;
	}
	.qmcm-data-table td.qmcm-chg-down {
		color: #c00;
	}
	.qmcm-row-show {
		display: table-row;
	}
	.qmcm-row-hide {
		display: none;
	}
	.qmcm-entitlement {
		font-style: italic;
		font-size: 10px;
	}
	.qmcm-row-show:hover {
		background-color: #dceeff;
	}
	#qmcm-chart-name {
		padding: 10px 2px 5px 2px;
		font-weight: bold;
		font-size: 14px;
	}
</style>
<h1 class="section-title cmarkets">Market Movers</h1><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-hotlists.js" async>
  {
  "colorTheme": "light",
  "dateRange": "12M",
  "exchange": "US",
  "showChart": true,
  "locale": "en",
  "largeChartUrl": "",
  "isTransparent": true,
  "showSymbolLogo": false,
  "width": "300",
  "height": "600",
  "plotLineColorGrowing": "rgba(33, 150, 243, 1)",
  "plotLineColorFalling": "rgba(33, 150, 243, 1)",
  "gridLineColor": "rgba(240, 243, 250, 1)",
  "scaleFontColor": "rgba(120, 123, 134, 1)",
  "belowLineFillColorGrowing": "rgba(33, 150, 243, 0.12)",
  "belowLineFillColorFalling": "rgba(33, 150, 243, 0.12)",
  "symbolActiveColor": "rgba(33, 150, 243, 0.12)"
}
  </script>
</div>
<!-- TradingView Widget END -->
<!-- End of QuoteMedia.com Custom Indices Chart styles -->

<!-- Start of QuoteMedia.com Custom Indices Chart code -->
<!--<script LANGUAGE="javascript" type="text/javascript" src="//app.quotemedia.com/quotetools/jsVarsMultiQuotes.go?webmasterId=101598&symbols=^NASD&symbols=^SP500&symbols=^RUO&symbols=^FCHI&symbols=^BFX&symbols=^FTSEMIB:MI&symbols=^GDAXI&symbols=^N225:JP&symbols=^000010:SH&symbols=^000001:SH&symbols=^TSX:CA&symbols=^JX:CA&symbols=^IBOVESPA:BV&symbols=^ME:MX&symbols=$USDEUR&symbols=$USDJPY&symbols=$USDGBP&symbols=$USDCAD&symbols=$USDAUD"></script>

<script LANGUAGE="javascript" type="text/javascript">
		var qmcm_tab_names = ['US','Europe','Asia','Americas','Forex'];
	/* name of each tab */
	var qmcm_tab_start = [0,4,8,12,16];
	/* index number that you want each tab to start at
	NOTE: qmcm_tab_names and qmcm_tab_start must have the same number of values */

	var qmcm_display_name = ['DJIA','NASDAQ','S&P 500','RUSS2KG','CAC 40','BEL-20','FTSE MIB','DAX','Nikkei 225','KOSPI','SSE 180','SSE Comp.','TSX','TSXV','Bovespa','IPC','EUR','JPY','GBP','CAD','AUD'];
		/* NOTE: qmcm_display_names must have the same number of values as there are symbols specified in the jsVarsMultiQuotes.go script */

	var qmcm_quote_url = 'http://www.equities.com/quote';
	/* IMPORTANT: Change the qmcm_quote_url value to point to the full URL of the page you want the user to go to when the index name is clicked on */
	var qmcm_chart_url = 'http://www.equities.com/chart';
	/* IMPORTANT: Change the qmcm_chart_url value to point to the full URL of the page you want the user to go to when the chart is clicked on */
</script>

<script LANGUAGE="javascript" type="text/javascript" src="/assets/js/qm_cm_chart.min.js"></script>
 IMPORTANT: change the src value on the script to point to the location where you have placed the qm_ch_chart.js file -->

<!-- End of QuoteMedia.com Custom Indices Chart code -->




<h1 class="section-title cmarkets" style="font-size:20px;">Sponsored Financial Content</h1><script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
<div class="dianomi_context" data-dianomi-context-id="454"></div>



<script>
jQuery(function(){
    if(parseInt(jQuery("#articleBody").height())>parseInt(jQuery("#colRight").height()))
    {   jQuery('#colRight h3.relatedarticles').parents('div.moduletable').append("<h5>Loading...</h5>");
        jQuery.post('index.php?option=com_eq_articles&task=article.relatedArticles',
            {id:jQuery('input[name="cid"]').val()},
            function(res){
                jQuery('#colRight h3.relatedarticles').parents('div.moduletable').find('h5').remove();
                jQuery('#colRight h3.relatedarticles').parents('div.moduletable').append(res);
            }
        );
    }else{
        jQuery('#colRight h3.relatedarticles').parents('div.moduletable').remove();
    }
});
</script>        <!-- /40326709/right_widget_300_600 -->
        <div id='div-gpt-ad-1587983277001-0' style='width: 300px; height: 600px;' data-spy="affix" data-offset-top="2500">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587983277001-0'); });
            </script>
          </div>
           
                    </div>
              
      <!-- event title block css-->
<style>
      .event_title a{
        font-size: 16px;
    font-weight: 600; color:#000 !important;
    text-decoration: underline;
    margin-bottom: 4px;
      }
      .event_title span{
        display:block;
      }
.event_location{
  font-size: 15px; margin-bottom:0px;

}
.event_date{
  font-size: 13px;
}
.event_title + hr{
  margin-top: 10px;
    margin-bottom: 10px;

}
      </style>
    </div>

    </div>
    <div class="container-fluid" id="slideshow" style="display:none;min-height: 231px;">
      <h2>RELEASING NOV-25: Greenwich Economic Forum (Full Event Coverage)</h2>
      <div class="row">
        <div class="col-lg-12">
          <div id="myCarousel" class="carousel slide" data-ride="carousel">
         

            <!-- Wrapper for slides -->
            <div class="carousel-inner  two-img">
              <div class="item active">
                <div class=" ">

                                
                                
                </div>
              </div>
                                          
                            
                            


            </div>

            <!-- Left and right controls -->
            <a class="left carousel-control cust-width" href="#myCarousel" data-slide="prev">
              <span class="glyphicon glyphicon-chevron-left"></span>
              <span class="sr-only">Previous</span>
            </a>
            <a class="right carousel-control cust-width" href="#myCarousel" data-slide="next">
              <span class="glyphicon glyphicon-chevron-right"></span>
              <span class="sr-only">Next</span>
            </a>
          </div>
        </div>
      </div>
    </div>
    
<div class="main-footer">
  <div class="container-fluid">
     <div class="row">
             <div class="col-md-3">
          <ul class="nav menu ">
<li class="item-435"><a href="/advertising" ><span>Advertise With Us</span></a></li><li class="item-478"><a href="/rss-feeds" ><span>RSS Feeds</span></a></li><li class="item-438"><a href="/testimonials" ><span>Testimonials</span></a></li></ul>

        	<div class="clearfix"></div>
        </div>
        <div class="col-md-3">
          <ul class="nav menu ">
<li class="item-260"><a href="/contact" ><span>Contact</span></a></li><li class="item-439"><a href="/site-map" ><span>Site Map</span></a></li><li class="item-530"><a href="/be-a-contributor" ><span>Be a Contributor</span></a></li></ul>

        	<div class="clearfix"></div>
        </div>
        <div class="col-md-3">
          <ul class="nav menu ">
<li class="item-258"><a href="/privacy-policy" ><span>Privacy Policy</span></a></li><li class="item-259"><a href="/terms-and-conditions" ><span>Terms and Conditions</span></a></li><li class="item-434"><a href="/disclaimer" ><span>Disclaimer</span></a></li></ul>

        	<div class="clearfix"></div>
        </div>
                <div class="col-md-3">
                  <a class="logo pull-right" href="/"><img src="https://res.cloudinary.com/equities-com/image/upload/c_fill/v1/u/daauQQmvwvc5s/m055m0mfefqqmduwtl2h" alt="Equities News"></a>
                  </div><!-- /col-md-6 -->
          
      </div><!-- /row -->
   </div><!-- /container -->
 </div>

<div class="bot-footer">
  <div class="container-fluid">
    <div class="row">
      <div class="divide20"></div><!-- //divide20 -->
      <div class="col-md-6">
        <p>© 2021 Equities News | Equities.com, Inc.</p>
        <p><small>* All dates and time are being displayed in Eastern Standard Time (EST).</small></p>
      </div><!-- /col-md-4 -->
            <div class="col-md-6">
        <div class="social-bottom">
          <a target="_blank" href="http://www.linkedin.com/company/equities-com"><img src="//res.cloudinary.com/equities-com/image/upload/v1454095584/system/li.png" alt="LinkedIn" /></a>
          <a target="_blank" href="https://twitter.com/equitiesinc"><img src="//res.cloudinary.com/equities-com/image/upload/v1454095598/system/tw.png" alt="Twitter" /></a>
          <a target="_blank" href="https://www.facebook.com/equities"><img src="//res.cloudinary.com/equities-com/image/upload/v1454095614/system/fb.png" alt="Facebook" /></a>
          <a target="_blank" href="http://www.youtube.com/user/EquitiesTV"><img src="//res.cloudinary.com/equities-com/image/upload/v1454095635/system/yt.png" alt="YouTube" /></a> </div>
          <!-- /social -->
      </div><!-- /col-md-4 -->
          </div><!-- /row -->
  </div><!-- /container -->
</div>
    
      

  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18682304-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18682304-12');
</script>


    
      <!-- Facebook Pixel Code -->
      <script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
              if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
              n.queue=[];t=b.createElement(e);t.async=!0;
              t.src=v;s=b.getElementsByTagName(e)[0];
              s.parentNode.insertBefore(t,s)}(window, document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '845003942344131');
          fbq('track', 'PageView');
      </script>
      <noscript><p><img height="1" width="1" style="display:none"
                     src="https://www.facebook.com/tr?id=845003942344131&ev=PageView&noscript=1"
          /></p></noscript>
      <!-- End Facebook Pixel Code -->

  
  
  <script src="/assets/js/jquery.cloudinary.min.js"></script>
  <script src="//widget.cloudinary.com/v2.0/global/all.js"></script>
  <script src="//cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.6/moment.min.js"></script>
  <script src="//cdnjs.cloudflare.com/ajax/libs/moment-timezone/0.4.1/moment-timezone.min.js"></script>
  <script src="//cdnjs.cloudflare.com/ajax/libs/chosen/1.4.2/chosen.jquery.min.js"></script>
  <script>
    window._tfa = window._tfa || [];
    _tfa.push({
        notify: "action",
        name  : 'page_view'
    });
  </script>
  <noscript>
    <div class="statcounter">
      <a title="web stats" href="http://statcounter.com/" target="_blank">
        <img class="statcounter" src="//c.statcounter.com/7027499/0/e524b3f5/1/" alt="web stats">
      </a>
    </div>
  </noscript>

      <style>
.eq-flyout{bottom:0!important;max-width:320px!important;min-width:320px!important;width:320px!important;right: 12px!important; bottom: 11px!important;}
div.alert-marketing{padding: 3px 6px 6px 6px!important;}
div.alert-marketing h3{font-size:13px!important;margin: 0 0 7px!important;}
div.alert-marketing p.followp{margin-top:3px!important;margin-bottom:0px!important;text-overflow: ellipsis;overflow:  hidden;width: 290px;white-space: nowrap;}
div.alert-marketing strong a{font-size:12px!important;text-shadow: unset!important;}
div.alert-marketing a.follow.btn{font-size:11px!important;}
@media (max-width: 768px){
.eq-flyout{display:none!important;}
}
</style>
<div class="eq-flyout">
	<div class="alert alert-marketing" style="margin-bottom: 0" role="alert">
	  <button type="button" class="close" data-dismiss="alert" aria-label="Close"><span aria-hidden="true">×</span></button>
		<!-- <h3>Follow companies mentioned in this article:</h3> -->
		<p class="followp">
  <a href="#" class="btn btn-info btn-xs follow"><span class="glyphicon eqicon-user-plus"></span>&nbsp;Follow</a>  <strong>
    <a href="/component/eq_companies/HCA-CA?Itemid=" title="Hamilton Canadian Bank Mean Reversion Index ETF">
      Hamilton Canadian Bank Mean Reversion Index ETF    </a>
  </strong>
</p>	</div>
</div>

  
  

    

<script type="text/javascript"> 
  (function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
  (W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
  p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
  })(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=BPwwqihExR','wisepops');
jQuery(document).ready(function($) { $('body').one('mouseenter', '#wisepop-Belarus', function () { $(this).find('input[name=email]').val('pankaj.softgenius@gmail.com'); }); });   

</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o1dzj');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
  </body>
</html>
